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Wie füge ich das Benutzerattribut "aktiv" in Azure AD für LastPass federated login hinzu?

    Voraussetzung

    Das Benutzerattribut "aktiv" wird bei der Konfiguration Ihrer Benutzerattribute im Azure AD Portal während des Einrichtungsprozesses für LastPass federated login nicht aufgeführt.

    Ursache:

    Das Benutzerattribut "aktiv" wurde aus Ihrer Azure AD-Umgebung gelöscht.

    Abhilfe:

    Der LastPass-Administrator, der die föderierte Anmeldung einrichtet, kann das Benutzerattribut "aktiv" wieder im Azure AD-Portal hinzufügen, indem er Folgendes tut:

    1. Melden Sie sich bei Ihrem Azure-AD-Portal mit Ihren Zugangsdaten für das Administratorkonto unter https://portal.azure.com an.
    2. Klicken Sie auf Enterprise-Anwendungen.
    3. Wählen Sie die LastPass Bereitstellungs-App, die Sie erstellt haben.
    4. Gehen Sie zu Zuordnungen > Azure-Active-Directory-Benutzer bereitstellen.
    5. Scrollen Sie nach unten und aktivieren Sie das Kontrollkästchen Erweiterte Optionen anzeigen.
    6. Klicken Sie auf Attributliste für customappsso bearbeiten.
    7. Blättern Sie nach unten und geben Sie active in das erste leere Feld ein.
    8. Wählen Sie im Dropdown-Menü "Typ" die Option Boolesch.
    9. Klicken Sie auf Attribut hinzufügen, dann auf Speichern.
    10. Zurück auf der Seite Attribut-Zuordnung, klicken Sie unter Ihren bestehenden Benutzerattributen auf Neue Zuordnung hinzufügen.
    11. Geben Sie im Menü Attribut bearbeiten in der rechten Navigation Folgendes ein:
      Für diese Einstellung: Geben Sie dies ein oder wählen Sie es aus:
      Art der Kartierung Ausdruck
      Ausdruck Switch([IsSoftDeleted], ,"False", "True","True","False")
      Ziel-Attribut aktiv
      Objekte mit diesem Attribut abgleichen Nein
      Diese Zuordnung anwenden Immer
    12. Klicken Sie auf OK.

      Ergebnis: Sie haben das Benutzerattribut "aktiv" erfolgreich wieder zu Azure AD hinzugefügt.