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¿Cómo puedo añadir la " activo " atributo de usuario en Azure AD para el inicio de sesión federado de LastPass?

    Condición

    La " activo " el atributo de usuario no aparece al configurar los atributos de usuario en el portal de Azure AD durante el proceso de configuración del inicio de sesión federado de LastPass.

    Causa:

    La " activo " el atributo de usuario se eliminó de su entorno de Azure AD.

    Solución:

    El administrador de LastPass que configura el inicio de sesión federado puede añadir el " activo " atributo de usuario de nuevo en el portal de Azure AD de la siguiente manera:

    1. Inicie sesión en el portal de Azure AD con las credenciales de su cuenta de administrador en https://portal.azure.com.
    2. Haga clic Aplicaciones empresariales.
    3. Seleccione la Aplicación de aprovisionamiento de LastPass creado.
    4. Vaya a Asignaciones > Aprovisionar usuarios de Azure Active Directory.
    5. Desplácese hacia abajo y marque la casilla Mostrar opciones avanzadas.
    6. Haga clic Editar lista de atributos para customappsso.
    7. Desplácese hasta la parte inferior y, a continuación, introduzca activo en el primer campo vacío.
    8. Para la " Tipo " menú desplegable seleccionado booleano.
    9. Haga clic Añadir atributoy, a continuación, haga clic en Guardar.
    10. Volver a la página Asignación de atributos, debajo de los atributos de usuario existentes, haga clic Añadir una asignación nueva.
    11. En el menú Editar atributo, en el menú de navegación de la derecha, introduzca lo siguiente:
      Para esta configuración: Introduzca o seleccione esto:
      Asignación de tipo Expresión
      Expresión Switch([IsSoftDeleted], ,"False", "True","True","False")
      Atributo de destino activo
      Coincidencia con objetos con este atributo No
      Aplicar esta asignación Siempre
    12. Haga clic en Aceptar.

      Resultado: Ha añadido correctamente el " activo " atributo de usuario de nuevo a Azure AD.