HELP FILE


¿Por qué aparece "Esta opción no es compatible con su dispositivo" cuando mi Android es compatible con la huella dactilar?

    Si ve el error "Esta opción no es compatible con su dispositivo" cuando intenta activar la autenticación con huella dactilar en la configuración de seguridad de LastPass para Android, esto quiere decir que el lector de huellas dactilares no es compatible.

    LastPass es compatible con los lectores de huellas dactilares de la siguiente manera:

    • Si el dispositivo ejecuta un sistema operativo Android 6 (Marshmallow) o superior y usa el SDK de huellas dactilares de Google
    • Si el dispositivo ejecuta un sistema operativo Android 3.2.12 (Honeycomb) o superior y usa el SDK de huellas dactilares de Samsung

    Si su dispositivo ejecuta versiones del sistema operativo Android anteriores a las indicadas anteriormente, LastPass no las considera compatibles.