HELP FILE


Configuration requise pour les utilisateurs

LastPass est pris en charge sur les plates-formes Windows, Mac, Linux et sur les plates-formes mobiles. Ainsi, toutes vos données sont stockées dans un emplacement centralisé et sont accessibles de partout, à tout moment ! Vous pouvez utiliser les extensions de navigateur web, les apps ou les apps mobiles de LastPass. Vous pouvez aussi en apprendre davantage sur les environnements virtuels et le composant binaire.

Pour commencer, vous pouvez créer un compte puis téléchargement et installation de LastPass pour tous vos appareils.
Remarque : LastPass n’est pas pris en charge sur les sites exécutés sous IE.

Utiliser les extensions de navigateur web

Pour télécharger et utiliser les extensions de navigateur web LastPass sur votre ordinateur de bureau, votre système doit répondre aux exigences suivantes :

Configuration requise pour les extensions de navigateur web Notes et documentation
Systèmes d’exploitation
  • Windows 8.1 ou ultérieur*
  • Les deux (2) versions majeures des plus récentes versions macOS avec un processeur 64 bits
  • Linux
  • Chrome OS

n/a

Navigateurs Web
  • Internet Explorer 11 ou ultérieur
  • Les deux (2) versions les plus récentes des navigateurs web suivants:
    • Google Chrome
    • Mozilla Firefox
    • Microsoft Edge
    • Microsoft Edge (ancien)
    • Safari
    • Opera

L’extension de navigateur LastPass pour IE ne reçoit que les mises à jour de sécurité, correctifs de compatibilité et l’assistance technique, mais ne bénéficie pas des nouvelles améliorations de fonctionnalités de LastPass car l’application est actuellement en mode de maintenance selon Microsoft. Consultez l'article https://www.microsoft.com/fr-fr/microsoft-3605/winds/end-ie-support pour en savoir plus.

De plus, le mode protégé amélioré n’est pas pris en charge lors de l’utilisation d’Internet Explorer.

*Pour l’installation du programme d’installation universel LastPass, .NET Framework 4.52 ou ultérieur est exigé sur Windows 8.1 ou ultérieur.

Utiliser les apps de bureau LastPass

Pour télécharger et utiliser l’application de bureau LastPass pour Windows ou l’app LastPass pour Mac sur votre ordinateur, votre système doit satisfaire aux conditions suivantes :

Configuration requise pour les apps de bureau Documentation
Systèmes d’exploitation
  • Windows 8.1 ou ultérieur
  • Les deux (2) versions majeures des plus récentes versions macOS avec un processeur 64 bits

Utiliser les apps mobiles LastPass

Pour télécharger et utiliser les apps mobiles LastPass, votre appareil mobile ou tablette doit répondre aux exigences suivantes :

Configuration requise pour les apps mobiles Documentation
Système d'exploitation Android Mobile
  • Pour Android OS 6 (Marshmallow) ou ultérieur
    • Un accès à l’app Play Store est aussi requis
Système d’exploitation mobile iOS
  • iOS 13 ou version ultérieure

À propos des environnements virtuels

Actuellement, LastPass n’est pas pris en charge dans les environnements virtuels.

Restriction: Veuillez noter que l'assistance LastPass ne fournit pas d'assistance technique pour LastPass dans les environnements virtuels.

À propos du composant binaire

Le composant binaire est inclus dans le programme d’installation universel de LastPass pour Mac et Windows et est pris en charge sur les navigateurs web de bureau Chrome, Firefox, Safari et Opera par l’extension de navigateur web. En savoir plus sur le composant binaire.