Pourquoi un message s’affiche indiquant l’échec de la récupération de compte LastPass, car mon navigateur n’a pas enregistré les données de récupération de compte sur cet ordinateur ?
Les données de récupération de compte (mot de passe de récupération à usage unique) sont requises pour restaurer l’accès à votre coffre-fort LastPass.
État
Lors du processus de récupération de compte LastPass, le message suivant s’affiche : « La récupération de compte LastPass à échouée. Votre navigateur actuel n’a pas enregistré de données de récupération de compte sur cet ordinateur. »
Cause :
Cause | Motif |
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Le mot de passe de récupération à usage unique n’a jamais été créé ou n’existe pas |
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Un mot de passe de récupération à usage unique a été supprimé |
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Vous créez un mot de passe de récupération à usage unique en vous connectant à l’extension de navigateur LastPass, le site web LastPass et/ou l’app mobile LastPass Password Manager (et en activant la récupération de compte).
- Si vous vous êtes connecté au site Web de LastPass sur Chrome, Firefox et Edge, cela signifie que vous disposez de trois (3) ROTP distincts – un pour chaque navigateur individuel.
- Si vous avez installé l’extension de navigateur web LastPass sur Chrome, Firefox et Safari et que vous vous êtes connecté au moins une fois au poste, cela signifie que vous disposez de trois (3) ROTP distincts – un pour chaque navigateur individuel.
- Si vous avez installé l’app LastPass sur deux appareils mobiles différents et que vous avez activé la récupération de compte à l’aide de la biométrie sur les deux appareils, cela signifie que vous disposez de deux (2) ROTP distincts – un pour chaque application sur chacun de vos appareils.
Solution :
Depuis votre bureau, procédez comme suit pour vérifier si l’un de vos navigateurs comporte un mot de passe de récupération à usage unique :
- Consultez https://lastpass.com/recover.php depuis un navigateur web sur lequel vous avez installé l’extension de navigateur web LastPass.
- Saisissez votre adresse e-mail, puis cliquez sur Continuer.
- Lorsque vous êtes invité à utiliser un mot de passe de récupération à usage unique pour la récupération de compte, cliquez sur Oui.
- L’une des situations suivantes s’affiche :
- Si un mot de passe de récupération à usage unique est reconnu, vous pouvez passer à l’une des actions suivantes, si la récupération de compte par SMS est activée pour votre compte :
- Si la récupération de compte par SMS a été configurée, vous recevrez un SMS contenant un code de vérification, qui vous permet de saisir le code lorsque vous y êtes invité, puis de réinitialiser votre mot de passe maître.
- Si la récupération de compte par SMS n’a pas été configurée, vous recevrez un lien envoyé par e-mail à votre adresse électronique qui vous permettra de réinitialiser votre mot de passe maître. Si vous ne recevez pas l’e-mail, il se peut que vous ayez configuré une adresse e-mail secondaire de sécurité, que vous devriez consulter.
- Si aucun mot de passe de récupération à usage unique n’est reconnu, essayez de consulter https://lastpass.com/recover.php sur chaque navigateur web et chaque machine où vous vous êtes connecté au site web de LastPass et/ou avez installé et connecté l’extension de navigateur LastPass pour vérifier si un mot de passe à usage unique a été enregistré. Si aucun de vos navigateurs web ni aucune de vos machines ne détecte un mot de passe de récupération à usage unique, vous pouvez suivre les étapes énoncées pour revenir à un précédent mot de passe maître.
- Si un mot de passe de récupération à usage unique est reconnu, vous pouvez passer à l’une des actions suivantes, si la récupération de compte par SMS est activée pour votre compte :
Solution :
Depuis votre appareil mobile :