HELP FILE

Minimum software requirements for LastPass Universal Proxy

    The article lists the minimum software requirements to install and run LastPass Universal Proxy.

    Note: This feature requires an account with the LastPass Business + Advanced MFA add-on. How do I upgrade my LastPass Business account with an add-on?

    Operating System requirements for Windows-based systems

    • Microsoft Windows 10 or later
    • Windows Server 2008 R2 or later
    • PowerShell 3.0 or later

    Operating System requirements for Linux-based systems

    • Debian-based operating system or RedHat-based operating system

    Universal Proxy 4.2 was tested on Ubuntu 18.04.5 LTS and CentOS Linux 8.

    Installation requirements