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User provisioning failed because the user is in a different company

    Some admins create a LastPass account to use for testing provisioning methods for their domains, which creates users in the test company account. If those users already exist in the test account, they must be deleted so they can be recreated in the target LastPass account.

    Cause:

    Azure tried to create a specific user but encountered a conflict because the user already exists in a different company (i.e., different LastPass account).

    Remedy:

    Delete the existing users from the test LastPass account (instructions here). After this, Azure will be able to create these users within the target LastPass company account.