Why am I getting an error when I try to purchase LastPass?
Condition
You are currently a family member for a LastPass Families subscription plan (active or expired), and are trying to purchase a new LastPass Premium or Families subscription plan, but you encounter an error that states you don't have permission to make the purchase or that you have already signed up.
Cause:
You are already subscribed to LastPass as a family member of a LastPass Families subscription plan.
Remedy:
As a subscribed family member (active or expired), you must leave your current subscription plan so you can purchase a new plan.