Why do I see a message that LastPass account recovery has failed because my current browser didn't save account recovery data on this computer?
Account recovery data (a Recovery One Time Password) is required in order to restore access to your LastPass vault.
Condition
During the LastPass account recovery process, you encounter a message, "LastPass account recovery has failed. Your current browser didn't save account recovery data on this computer."
Cause:
This means that a Recovery One Time Password (which is used to decrypt your vault and allow you reset your
master password) is not present.
Cause | Reason |
---|---|
A Recovery One Time Password was never created or is not present |
|
A Recovery One Time Password was deleted |
|
You create a Recovery One Time Password by logging in to the LastPass browser extension, the LastPass website, and/or the LastPass Password Manager mobile app (and enabling account recovery).
Here are examples on how Recovery One Time Passwords are created:
- If you have logged in to the LastPass website on Chrome, Firefox, and Edge, it means you have three (3) separate ROTPs – one for each individual browser.
- If you have installed the LastPass browser extension on Chrome, Firefox, and Safari and have logged in to the extension at least once, it means you have three (3) separate ROTPs – one for each individual browser.
- If you have installed the LastPass app on two different mobile devices and have enabled account recovery using biometrics on both devices, it means you have 2 separate ROTPs – one for each app on each of your devices.
Remedy:
From your desktop, to check if one of your browsers has a Recovery One Time Password stored, do the following:
- Navigate to https://lastpass.com/recover.php from a web browser where you have the LastPass browser extension installed.
- Enter your email address, then click Continue.
- When prompted if you want to use a one-time password for account recovery, click Yes.
- One of the following will happen:
- If a Recovery One Time Password is recognized, you can proceed with either of the following actions, depending on whether SMS account recovery is enabled for your account:
- If SMS account recovery has been set up, you will be sent an SMS message containing a verification code, where you can enter the code when prompted, then proceed with resetting your master password.
- If SMS account recovery has not been set up, you will be sent a link via email from LastPass to your email address that will allow you to reset your master password. If you do not receive an email, you may have set up a secondary security email address, in which case you should check that inbox.
- If a Recovery One Time Password is not recognized, try navigating to https://lastpass.com/recover.php on every web browser and machine where you have either logged in to the LastPass website and/or installed and logged in to the LastPass browser extension to check for a stored ROTP. If none of your web browsers and machines detect a Recovery One Time Password, you can follow the steps to revert to a previous master password.
- If a Recovery One Time Password is recognized, you can proceed with either of the following actions, depending on whether SMS account recovery is enabled for your account: