Why do I see a message that my selected identity no longer exists in LastPass?
Condition
You encounter the message "Your selected identity no longer exists" while logged in to LastPass.
Cause:
You have deleted an identity that you actively had selected and were using at the time it was deleted.
Remedy:
You can switch to another identity to continue using LastPass.
Troubleshooting: If you were using the LastPass browser extension on Chrome when you encountered this message, it is necessary to uninstall (right-click on the active LastPass icon and select Remove from Chrome) then reinstall from the LastPass Downloads page.