Why do I see "No supported devices were found" when I try to set up Touch ID on macOS for the Fingerprint multifactor authentication option in LastPass?
Condition
When attempting to set up Touch ID as the Fingerprint multifactor authentication option in your LastPass Account Settings, a "No supported devices were found" message is displayed. displayed.

Cause:
The Fingerprint multifactor authentication option only supports fingerprint-capable devices for Windows computers.