HELP FILE

Why do I see "Not Supported on your Device" when my Android supports Fingerprint?

Why do I see "Not Supported on your Device" when my Android supports Fingerprint?

    If you are seeing the error: "Not Supported on your Device" while attempting to enable Fingerprint authentication in LastPass Android Security settings, this means that the fingerprint reader is not compatible.

    LastPass supports fingerprint readers as follows:

    • If the device is running Android OS 6 (Marshmallow) or later and utilizes the Google Fingerprint SDK
    • If the device is running Android OS 3.2.12 (Honeycomb) or later and utilizes the Samsung Fingerprint SDK

    If your device is running Android OS versions that are earlier than those listed above, LastPass does not consider them supported.