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Come posso aggiungere " attiva " attributo utente in Azure AD per l'accesso federato di LastPass?

    Condizione

    L “ " attiva " l”attributo utente non è elencato quando si configura gli attributi utente nel portale Azure AD durante il processo di configurazione dell'accesso federato di LastPass.

    Causa:

    L “ " attiva " l”attributo utente è stato eliminato dal tuo ambiente Azure AD.

    Soluzione:

    L'amministratore LastPass che sta per impostare l'accesso federato può aggiungere il " attiva " l'attributo utente nel portale Azure AD procedendo come segue:

    1. Accedi con le credenziali dell’account amministratore al tuo portale Azure AD, all’indirizzo https://portal.azure.com.
    2. Fai clic Applicazioni Enterprise.
    3. Seleziona il App di Provisioning di LastPass hai creato.
    4. Vai a Mappature > Effettua il provisioning degli utenti di Azure Active Directory.
    5. Scorri e seleziona la casella per Mostra opzioni avanzate.
    6. Fai clic Modifica l'elenco degli attributi per customappsso.
    7. Scorri fino in fondo, quindi inserisci attiva nel primo campo vuoto.
    8. Per " Tipo " selezione menu a discesa booleano.
    9. Fai clic Aggiungi attributo, poi fai clic su Salvare.
    10. Torna alla pagina Attribute Mapping (Mappatura attributi), sotto gli attributi utente esistenti, fai clic su Aggiungi nuova mappatura.
    11. Nel menu Modifica attributo nel menu di navigazione a destra, inserisci quanto segue:
      Per questa impostazione: Inserisci quanto segue:
      Tipo di mappatura Espressione
      Espressione Switch([IsSoftDeleted], ,"False", "True","True","False")
      Attributo di destinazione active
      Abbina gli oggetti in base a questo attributo No
      Applica questa mappatura Sempre
    12. Fai clic su OK.

      Risultato: Hai aggiunto correttamente il " attiva " attributo utente in Azure AD.