HELP FILE


Ik ben een Super Admin, waarom kan ik het hoofdwachtwoord van een gebruiker in LastPass niet resetten?

Het beleid "Superbeheerders toestaan om hoofdwachtwoord te resettens" wordt niet met terugwerkende kracht toegepast - dit betekent dat om het hoofdwachtwoord van een gebruiker te resetten, de gebruiker moet uitloggen uit de LastPass webbrowser extensie en vervolgens weer inloggen om het beleid te activeren en de superbeheerder toe te staan hun hoofdwachtwoord te resetten.

Situatie

In uw LastPass Teams of LastPass Business account, bent u toegevoegd aan het "Superbeheerders toestaan om hoofdwachtwoords te resetten" beleid, maar wanneer u een gebruiker selecteert, ziet u niet de "Superbeheerders hoofdwachtwoord resetten" optie in hun gebruikersinstellingen.

Oorzaak:

Om de mogelijkheid te activeren om het specifieke hoofdwachtwoord van de gebruiker te resetten, moet de gebruiker (wiens hoofdwachtwoord u probeert te resetten) uitloggen uit hun sessie en vervolgens opnieuw inloggen (alleen met behulp van de LastPass browser extensie).

Oplossing:

De gebruiker kan zich afmelden bij de actieve sessie of de LastPass-beheerder kan het afmelden bij alle actieve sessies afdwingen. Nadat de gebruiker is afgemeld, moet deze zich opnieuw aanmelden bij de LastPass-browserextensie.

  1. Het gebruikersaccount wordt op een van de volgende manieren afgemeld bij LastPass:
    • De gebruiker meldt zich af bij de LastPass-browserextensie door te klikken op het LastPass-pictogram LastPassin de knoppenbalk, en vervolgens Afmelden te selecteren.
    • De LastPass-beheerder meldt de gebruiker af bij alle actieve sessies vanuit de Admin Console door de gebruiker te selecteren en vervolgens te klikken op Meer acties > Alle sessies voor geselecteerde gebruikers verwijderen > OK.
  2. De gebruiker meldt zich aan bij de LastPass-browserextensie.

    Resultaat: U bent nu geactiveerd om het master password van de gebruiker te resetten.