product icon

Waarom zie ik een melding dat accountherstel van LastPass is mislukt omdat mijn huidige browser geen gegevens voor accountherstel op deze computer heeft opgeslagen?

    Gegevens voor accountherstel (een eenmalig herstelwachtwoord) zijn vereist om de toegang tot uw LastPass-kluis te herstellen.

    Situatie

    Tijdens het herstelproces van LastPass ziet u de melding "LastPass-accountherstel is mislukt. Uw huidige browser heeft geen gegevens voor accountherstel opgeslagen op deze computer."

    Oorzaak:

    Dit betekent dat er geen eenmalig herstelwachtwoord (dat wordt gebruikt voor het ontsleutelen van uw kluis en het resetten van uw hoofdwachtwoord) aanwezig is.
    Oorzaak Reden
    Er is geen eenmalig herstelwachtwoord aanwezig of het is nooit aangemaakt.
    • Als u zich nooit in een van uw browsers heeft aangemeld bij de LastPass-browserextensie.
    • Als u zich nooit heeft aangemeld bij uw online kluis (de LastPass-website) via een browser.
    • Als u zich nooit heeft aangemeld bij de LastPass-app voor iOS of Android en accountherstel met biometrische gegevens heeft ingeschakeld.
    Het eenmalige herstelwachtwoord is verwijderd

    U maakt een eenmalig herstelwachtwoord door u aan te melden bij de LastPass-browserextensie, de LastPass-website en/of de LastPass Password Manager-app voor mobiel gebruik (en door accountherstel in te schakelen).

    Hier zijn enkele voorbeelden van wanneer eenmalige herstelwachtwoorden worden aangemaakt:
    • Als u zich heeft aangemeld bij de LastPass-website in Chrome, Firefox en Edge, betekent dat u drie (3) aparte ROTP's heeft – een voor elke browser.
    • Als u de LastPass-browserextensie in Chrome, Firefox en Safari heeft geïnstalleerd en zich ten minste één keer bij de extensie heeft aangemeld, betekent dat dat u drie (3) aparte ROTP's heeft; een voor elke browser.
    • Als u de LastPass-app op twee verschillende mobiele apparaten heeft geïnstalleerd en accountherstel met biometrische gegevens heeft ingeschakeld op beide apparaten, betekent dat dat u twee aparte ROTP's heeft – één voor elke afzonderlijke toepassing op elk van uw apparaten.

    Oplossing:

    Ga als volgt te werk op uw desktopcomputer om te controleren of een van uw browsers een eenmalig herstelwachtwoord heeft opgeslagen:

    1. Ga naar https://lastpass.com/recover.php met een browser waarvoor u de LastPass-browserextensie heeft geïnstalleerd.
    2. Voer uw e-mailadres in en klik op Doorgaan.
    3. Als u gevraagd wordt of u een eenmalig wachtwoord voor accountherstel wilt gebruiken, klikt u op Ja.
    4. Een van de volgende dingen zal gebeuren:
      • Als er een eenmalig herstelwachtwoord wordt herkend kunt u verder gaan met een van de volgende handelingen, afhankelijk van de vraag of sms-accountherstel is ingeschakeld voor uw account:
        • Als sms-accountherstel is ingesteld, ontvangt u een sms met een verificatiecode, waarbij u de code kunt invoeren wanneer dit gevraagd wordt. Vervolgens kunt u verder gaan met het resetten van uw hoofdwachtwoord.
        • Als sms-accountherstel niet is ingesteld, ontvangt u op uw e-mailadres een e-mail van LastPass met een koppeling waarmee u uw hoofdwachtwoord kunt resetten. Als u geen e-mail ontvangt, heeft u mogelijk een secundair e-mailadres voor beveiliging ingesteld. Controleer de inbox van dat e-mailadres.
      • Als er een eenmalig herstelwachtwoord niet wordt herkend kunt u proberen naar https://lastpass.com/recover.php te gaan met een browser waarmee, en op een apparaat waarop u de LastPass-browserextensie heeft geïnstalleerd, en/of dat u heeft gebruikt om u aan te melden bij de LastPass-website, om te controleren of er een eenmalig herstelwachtwoord is opgeslagen. Als er in geen van de browsers en op geen van de apparaten een eenmalig herstelwachtwoord wordt aangetroffen, kunt u de stappen volgen om een oud hoofdwachtwoord te resetten.

    Oplossing:

    Vanaf uw mobiele apparaat:

    • Als u eerder al mobiel accountherstel had ingesteld, kunt u opgeslagen biometrische gegevens gebruiken om uw identiteit te verifiëren en uw hoofdwachtwoord te resetten. Lees hoe u mobiel accountherstel kunt gebruiken voor iOS of Android.