product icon

Waarom zie ik een bericht dat mijn geselecteerde identiteit niet langer bestaat in LastPass?

    Situatie

    U komt het bericht "Uw geselecteerde identiteit bestaat niet meer" tegen terwijl u bent ingelogd op LastPass.

    Oorzaak:

    U hebt een identiteit verwijderd die u actief had geselecteerd en gebruikte op het moment dat ze werd verwijderd.

    Oplossing:

    U kunt overschakelen naar een andere identiteit om LastPass te blijven gebruiken.

    Vanuit uw vault of met behulp van de LastPass-browserextensie, schakel over naar een andere identiteit (instructies hier).

    Probleemoplossing: Als u de LastPass-browserextensie in Chrome gebruikte toen u dit bericht kreeg, moet u de installatie ongedaan maken (klik met de rechtermuisknop op het actieve LastPass-pictogram actief LastPass-pictogram en selecteer Remove from Chrome) en vervolgens opnieuw installeren vanaf de pagina LastPass Downloads.