O provisionamento do usuário falhou porque ele já está presente no LastPass
Causa:
O Azure tentou criar um usuário específico e houve um conflito, pois o usuário já foi convidado para entrar na conta do LastPass (ainda não ativou).
Solução:
O usuário precisa aceitar o convite (se necessário, o administrador do LastPass pode reenviar o e-mail de convite). Assim que o usuário ativar a conta, ele fará parte da empresa do LastPass, e o Azure não tentará recriar o usuário.