Por que está sendo exibida uma mensagem dizendo que houve falha na recuperação de conta do LastPass porque meu navegador atual não salvou dados de recuperação de conta neste computador?
Os dados de recuperação da conta (uma senha de uso único para recuperação) são obrigatórios para restaurar o acesso ao cofre do LastPass.
Condição
Durante o processo de recuperação de conta do LastPass, é exibida a mensagem "Falha na recuperação de conta do LastPass. Seu navegador atual não salvou os dados de recuperação da conta neste computador."
Causa:
Causa | Motivo |
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Uma senha de uso único para recuperação nunca foi criada ou não está presente |
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Uma senha de uso único para recuperação foi excluída |
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Você cria uma senha de uso único para recuperação efetuando login no LastPass pela extensão de navegador do LastPass, no site do LastPass e/ou no aplicativo móvel LastPass Password Manager (e ativando a recuperação de conta).
- Se tiver efetuado login no site do LastPass no Chrome, Firefox e Edge, você terá três (3) ROTPs diferentes, um para cada navegador.a
- Se você tiver instalado a extensão de navegador do LastPass no Chrome, Firefox e Safari e tiver efetuado login na extensão pelo menos uma vez, isso significa que você tem três (3) ROTPs diferentes, uma para cada navegador.
- Se você tiver instalado o aplicativo LastPass em dois dispositivos móveis diferentes e tiver ativado a recuperação de conta usando biometria em ambos, isso significa que você tem 2 ROTPs diferentes, uma para cada aplicativo em cada dispositivo.
Solução:
Em seu computador, para verificar se um dos navegadores tem uma senha de uso único para recuperação, faça o seguinte:
- Acesse https://lastpass.com/recover.php em um navegador em que a extensão de navegador do LastPass está instalada.
- Insira seu endereço de e-mail e clique em Continuar.
- Quando perguntado se deseja usar uma senha de uso único para recuperação de conta, clique em Sim.
- Acontecerá um dos cenários abaixo:
- Se uma Senha de uso único para recuperação for reconhecida, você poderá prosseguir com uma das ações a seguir, dependendo se a recuperação de conta por SMS estiver ativada em sua conta:
- Se a recuperação de conta por SMS tiver sido configurada, será enviada uma mensagem de SMS contendo um código de verificação; você pode inserir o código quando solicitado e prosseguir com a redefinição da senha mestre.
- Se a recuperação de conta por SMS não tiver sido configurada, você receberá um link via e-mail do LastPass em seu endereço de e-mail, que permitirá redefinir a senha mestre. Se você não receber o e-mail, talvez tenha configurado um endereço de e-mail de segurança secundário. Nesse caso, verifique a caixa de entrada do e-mail secundário.
- Se a senha de uso único para recuperação não for reconhecida, tente acessar https://lastpass.com/recover.php em cada navegador e máquina em que você efetuou login no site do LastPass e/ou instalou e efetuou login na extensão de navegador do LastPass para ver se há uma ROTP armazenada. Se nenhum de seus navegadores e máquinas detectar uma senha de uso único para recuperação, siga as etapas para reverter para uma senha mestre anterior.
- Se uma Senha de uso único para recuperação for reconhecida, você poderá prosseguir com uma das ações a seguir, dependendo se a recuperação de conta por SMS estiver ativada em sua conta: